Advanced Surveys Addon

Topics:

  1. Installation
  2. Frequently Asked Questions

1.0 Installation

WARNING: Please create a FULL file and database backup somewhere before replacing any file for this addon. Click here for instructions on backing up IEM.

WARNING: INSTALLING THIS ADDON WILL ERASE ALL THE SURVEY DATA IN YOUR CURRENT IEM INSTALLATION. YOUR SURVEYS AND SURVEY RESPONSES WILL BE DELETED.

To install this survey upgrade you need to replace all of the files on your server with those attached in this file:

Use FTP software and navigate to your IEM Install folder. Upload all the files attached and authorize your FTP client to overwrite the files on the server.

Also Before reloading survey page make sure you delete server cache files. It will load new copies of survey templates.
This is done by going to IEM installation directory IemInstallFolder/admin/com/storage/template-cache/ and deleting all files.

Then go to Interspire admin addons section and if Survey addon is already activated/installed. If it is installed and/or activated uninstall it. Then install it again.

2.0 Frequently Asked Questions

YES you will. Because of the different question types this upgraded survey addon requires a new database structure in the Survey related tables of your IEM database installation. Thus, it will require deleting the current table content and that will erase all your current surveys and survey data/responses. Back these up by manually downloading the responses and by backing up those survey tables via PHP MyAdmin.

Really easy. Download the files after checkout and upload them via FTP per the instructions in the Read Me file. then “uninstall” and re-install the addon from the settings menu.

Sadly, in order to have all the new survey question types the database table structure must be changed that will require deleting all the content currently in that table. So, in short, installing this addon means deleting all your current surveys and their data.

This has been tested with Interspire Email Marketer 6.0+

You can checkout on our website with a Visa or Mastercard or via Paypal.

If you landed on this site we have taken it for granted that you are already familiar with IEM. If not, click here for an overview.

*This plugin has been tested with Interspire Email Marketer 6.1.3 and 6.1.4 but we cannot guarantee it’s compatibility with any other custom development or addons you may have purchased, installed or developed.

Comments are closed.