TinyMCE Editor Addon Updated

In a recent update of Google’s Chrome internet browser a compatibility issue was discovered which caused issues with images in older versions of the TinyMCE editor. Interspire Email Marketer runs a VERY outdated version of TinyMCE which means that what was once annoyingly outdated became even more unusable. Working with images within this bug in Chrome became very difficult. Users reported being unable to select or edit images with the mouse for example.

We had previously created an addon for Interspire Email Marketer that updates the editor to the latest version of TinyMCE. In mid July 2017 we updated that addon again to the latest version of TinyMCE to ensure compatibility with the latest version of Google Chrome.

If interested in the addon click here

, , , , , , ,

No comments yet.

Leave a Reply